No stock shown in the platform in the IE warehouse

Incident Report for &Open

Resolved

We deployed a permanent fix for this issue this morning. All stock syncing as normal
Posted Aug 13, 2026 - 17:38 IST

Monitoring

We have implemented a work around and in parallel we are working on a permanent fix to prevent this issue.
Posted Aug 12, 2026 - 16:33 IST

Identified

The issue has been identified, it is due to a change in the Mintsoft API.
The team is working to find a workaround and a fix.
Posted Aug 12, 2026 - 16:12 IST

Investigating

We are currently investigating an issue where no stock is shown in the inventory of the IE warehouse.
Posted Aug 12, 2026 - 15:48 IST
This incident affected: &Open Platform, &Open Platform EU, and The &Open API.